生产订单

28天前更新

路径:PerfTrak > 分析与监控 (Analysis & Monitoring) > 生产订单 (Production Orders)


生产订单 (Production Orders) 选项卡可让您创建生产订单 (PO),这些订单关联到事先配置的产品,并显示在其参考平板电脑上。

I. 创建生产订单

1. 通用配置

在创建生产订单之前,您必须配置三个决定 PO 可用性的通用参数。

进入您的 cn01.teepchina.com 或 cn02.teepchina.com 账户(或您专用服务器的 TeepTrak URL),然后:

  1. 输入用户名和密码,进入配置和监控平台;

  2. 进入 管理 (Administration) > 配置 (Configuration);

  3. 在页面底部,找到 生产订单行 (Production Order Lines) 部分。

此部分为 PO 提供三项显示和记录设置:

  • OF visible by tablet before planning(计划前平板电脑可见 OF 的天数)— 计划生产日期之前(D-x)PO 可见并可启动的天数。

  • OF can be complete after this duration(此时长后 OF 可完成)— 计划生产日期之后(D+x)PO 可见并可启动的天数。

  • Keep completed production order lines on tablets(在平板电脑上保留已完成的生产订单行)— 是否在平板电脑上记录已完成的 PO。

通用配置中的生产订单行部分

**提示:**未完成的生产订单只有在以下两种情况下才会消失:

  • 在机器的生产活动中完成(由传感器自动检测),且生产的数量等于或大于计划数量;

  • 在平台的 生产订单 (Production orders) 选项卡中以申报方式手动完成(请参阅本文最后一节)。

最后,选择允许使用 PO 的工厂。

选择允许使用生产订单的工厂

2. 创建 PO

a. 生产订单选项卡

进入 PerfTrak 选项卡,选择 生产订单 (Production Orders) 子选项卡,然后点击 新增 (Add New)。

生产订单选项卡及其新增按钮

首先选择参考机器,即生产订单及其对应产品将被分配到的机器。然后至少填写标有红色星号的必填字段:

  1. 机器 (Machine) — PO 所分配到的机器名称。

  2. 生产订单编号 (Production order reference) — 生产订单的编号,或根据您的命名规则填写制造订单代码。

  3. 产品名称 (Product name) — 与您在配置网站上输入的一致。

  4. 理论周期时间 (Theoretical cycle time) — 产品的理论周期时间(或以件/小时表示的节拍,此时平台会根据节拍值计算理论周期时间)。

  5. 触发周期时间 (Triggering cycle time) — 报告停机前的最长时间,即超过该阈值时会要求操作员填报平板电脑上显示的损失。

  6. 计划时间 (Scheduled at) — 与 PO 关联的计划生产日期。

  7. 生产线编号 (Line number) — 启动 PO 的生产线编号。

  8. 产品编号 (Product reference) — 与您的产品关联的代码。

  9. 批次 (Batch) — 可选。

  10. 产品类别 (Product category) — 可选;如果您事先在 周期时间产品 (Perf Cycletime Products) 选项卡的 管理类别 (Manage Categories) 中创建了类别,则可使用。

  11. 生产目标 (Production target) — 要生产的零件数;可选。

  12. 目标 TRS (Target TRS) — 目标设备综合效率。

  13. 系数 (Coefficient) — 您希望为 PO 添加的分组系数;默认情况下该系数为乘数。

  14. 包装表头 (Package header) — 可选。

  15. 颜色 (Color) — 可选。

典型配置示例:“PO 1”,其产品编号为“N33 745”:

生产订单 PO 1 的配置示例

创建后,生产订单会出现在列表顶部——前提是已添加分配给该 PO 的机器,并且查看范围与 PO 的计划日期相符。在我们的示例中,我们配置了两个不同的生产订单:PO 1 和 PO 2。

列表中的两个生产订单 PO 1 和 PO 2

b. 导入/导出配置文件选项卡

在通过此选项卡创建 PO 之前,请确保已配置与您自己的 Excel 文件结构相匹配的导入配置文件。您可以从头创建导入表格,也可以修改 默认 (Default) 标题下提供的默认导入模板。

进入 管理 (Administration) > 参考数据 (Reference Data) > 导入/导出配置文件 (Import/Export profiles),然后选择 生产订单 (Production Orders) 子选项卡。

配置、导入/导出配置文件和生产订单的路径

在 导入 (Import) 选项卡中,点击 新增 (Add New) 添加新的导入模板,或使用 编辑 (Edit) 按钮修改默认模板。

添加新的导入模板或编辑默认模板

系统提供一个信息类别列表,可以通过自上而下或自下而上的拖放调整其位置。这样即可构建与您自己的文件结构相匹配的导入/导出文件——必须遵守 Excel 文件的列顺序。

**必填字段。**默认情况下,文档包含以下必填字段,其列名可以互换:

A 至 G 列中的必填字段

**可选字段。**除此之外,您还可以添加十个可选字段,用于显示 PO 的额外信息:

  • Line number(生产线编号),

  • Production target(生产目标),

  • Coefficient(系数),

  • Package header(包装表头),

  • Target TRS(目标 TRS),

  • Color(颜色),

  • Batch(批次),

  • Product category(产品类别),

  • Alt cycle time input type(替代周期时间输入类型),

  • Alt cycle time value(替代周期时间值)。

可选字段的下拉列表

**编辑、排列和删除字段。**可选字段的名称和位置可以随时更改,也可以删除该字段。而必填字段则无法删除,因为它们是配置所必需的。

可选字段及其编辑、删除和移动按钮

双箭头按钮可将每个元素移动到其对应的列中。

用于移动字段的双箭头按钮

作为示例,我们创建了下面的“Import type”配置文件。它对应一种导入格式,可直接在 生产订单 (Production orders) 选项卡中通过 导入 (Import) 导入 PO。

首先,在 管理 (Administration) > 参考数据 (Reference Data) > 导入/导出配置文件 (Import/Export profiles) 中设置该配置文件:

配置、导入/导出配置文件中的 Import type 配置文件

然后在 PerfTrak > 分析与监控 (Analysis & Monitoring) > 生产订单 (Production Orders) 中使用它:

PerfTrak 生产订单中的导入按钮

c. Excel 导入文件示例

为使信息能够被系统读取和解析,必须遵守以下格式:

生产订单的 Excel 导入文件示例

**重要:**对于每个需要输入的日期和时间(开始和结束),请在日期和时间之间添加 两个空格,格式为 dd/mm/yyyy hh:mm:ss。

日期和时间之间所需的两个空格日期和时间单元格中两个空格的特写

文件导入后,您的 PO 会出现在该选项卡中,与手动创建后完全相同。

d. 将生产订单分配给其参考机器

在 管理 (Administration) > 许可证与机器 (Licenses & Machines) > 机器 (Machines) 中,找到您的参考机器并点击 编辑 (Edit),然后勾选 启用生产订单行 (Enable production order lines) 和 将自定义编号用作自定义字段 (Enable custom references as custom fields) 复选框。这样即可在平板电脑上显示生产订单。点击 保存 (Save) 保存。

启用生产订单行和将自定义编号用作自定义字段

II. 在平板电脑上

第 1 步 — 同步生产订单

启动 PerfTrak,点击主界面右下角的齿轮图标打开设置。点击 PO,同步事先创建的生产订单。

平板电脑主界面上的设置齿轮图标平板电脑设置中的 PO 按钮

进入生产订单行界面后,点击 刷新 (Refresh),将数据从平台同步到平板电脑。

生产订单行界面的刷新按钮

PO 会连同其计划日期和时间以及产品编号一起显示在界面上。

平板电脑上已同步的生产订单

第 2 步 — 配置显示选项

返回设置,选择 选项 (Options) 选项卡,然后选择 显示选项 (Display options) 子选项卡。可以在此启用三项专门用于 PO 的功能:

  • 生产订单完成 (Production order completion) — 当前订单完成后,显示一个弹出窗口,提示操作员更换生产订单。

  • 生产订单行 (Production order lines) — 显示生产订单名称,而不是产品编号。

  • 按生产订单的产品计数 (Fabrication order product count) — 按生产订单显示产品计数。

显示选项中的三个生产订单选项

生产订单行 (Production order lines) 选项本身提供两个值:按 生产订单 显示或按 产品 显示。

生产订单行选项:按生产订单或按产品显示

第 3 步 — 选择 PO 并控制生产

启用选项后,返回主界面并点击 更换 PO (Change PO) 按钮。

主界面上的更换 PO 按钮

界面将显示您的 PO 列表。它由在平台上配置并分配的生产订单与产品配对组成。当 生产订单行 (Production order lines) 显示设置为 生产订单 (Production order) 时,首先显示 PO 名称及其关联的产品。

平板电脑上的生产订单列表

每个图块显示:

  1. PO 的计划生产日期,

  2. PO 的名称,

  3. 其周期时间和触发周期时间,

  4. 其对应产品的名称。

生产订单图块上显示的四个要素

您还可以勾选 仅今天 (Today only) 来简化显示,只保留当天计划的生产。在下面的示例中,PO 5 是当天唯一计划的生产订单,之前的订单都已完成。

仅今天筛选,只显示 PO 5

随后,计划的 PO 投入生产。一段时间后,每个 PO 的完成情况会按从新到旧、自上而下的顺序显示在主界面上。

按生产订单的产品计数:当前 PO已完成的生产订单,带有超速

III. 查看绩效历史

平台和平板电脑配置完成后,经过一段实际生产时间,您可以通过专门用于生产订单的 按生产订单行 (By production order line) 选项卡监控设备的绩效。

效率历史的按生产订单行选项卡

完成生产订单

返回 生产订单 (Production orders) 选项卡,通过 已完成 (Completed) 列中的勾选框查看哪些 PO 已完成。

生产订单选项卡的已完成列

如果您希望手动确认某个 PO 已完成(例如生产数量低于预期),请点击 完成 (Complete) 按钮。已完成 (Completed) 列中随即出现绿色勾号,完成 (Complete) 按钮变为 取消完成 (Uncomplete)。点击该按钮即可恢复到之前的状态。

绿色勾号和取消完成按钮

在下面的示例中,PO 2 没有达到其 5,000 件的目标(生产了 4,597 件),但被手动完成。而 PO 5 以生产 4,213 件超过了其 4,000 件的目标:因此绿色勾号自动出现在 已完成 (Completed) 列中。

生产目标与当前计数的比较

其余生产订单被视为已结束,但未标记为已完成。

被视为已结束但未标记为已完成的生产订单

附件

EN Fabrication Order 20250227-v14.pdf (2.0 MB) · 下载